PT-2021-14281

CVE-2021-20837

·

Published

2021-10-26

·

Updated

2022-03-18

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Movable Type versions 7 r.5002 and earlier Movable Type versions 6.8.2 and earlier Movable Type Advanced versions 7 r.5002 and earlier Movable Type Advanced versions 6.8.2 and earlier Movable Type Premium version 1.46 and earlier Movable Type Premium Advanced version 1.46 and earlier Movable Type versions 4.0 and later
Description: The issue allows remote attackers to execute arbitrary OS commands via unspecified vectors. All versions of Movable Type 4.0 or later, including unsupported versions, are affected.
Recommendations: For Movable Type versions 7 r.5002 and earlier, update to a version later than r.5002. For Movable Type versions 6.8.2 and earlier, update to a version later than 6.8.2. For Movable Type Advanced versions 7 r.5002 and earlier, update to a version later than r.5002. For Movable Type Advanced versions 6.8.2 and earlier, update to a version later than 6.8.2. For Movable Type Premium version 1.46 and earlier, update to a version later than 1.46. For Movable Type Premium Advanced version 1.46 and earlier, update to a version later than 1.46. For Movable Type versions 4.0 and later, ensure you are running the latest supported version.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾