PT-2021-14284
CVE-2021-20840
·
Published
2021-11-24
·
Updated
2021-11-27
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Booking Package - Appointment Booking Calendar System versions prior to 1.5.11
Description:
A cross-site scripting issue allows a remote attacker to inject an arbitrary script via unspecified vectors.
Recommendations:
For versions prior to 1.5.11, update to version 1.5.11 or later to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾