PT-2021-14316
CVE-2021-20987
·
Published
2021-02-16
·
Updated
2022-04-26
Description by
CVSS 3.1
8.6
HighMetricsAV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Hilscher EtherNet/IP Core V2 versions prior to V2.13.0.21
Description:
A denial of service and memory corruption issue was found that may lead to code injection through the network or cause devices to crash without recovery.
Recommendations:
For versions prior to V2.13.0.21, update to version V2.13.0.21 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾