PT-2021-14320

CVE-2021-20991

·

Published

2021-04-19

·

Updated

2022-04-26

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Fibaro Home Center 2 and Lite versions 4.540 and older
Description: The issue allows an authenticated user to run commands as the root user due to a command injection vulnerability.
Recommendations: For Fibaro Home Center 2 and Lite versions 4.540 and older, update to a version newer than 4.540 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾