PT-2021-14329
CVE-2021-21002
·
Published
2021-06-25
·
Updated
2021-07-01
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Phoenix Contact FL COMSERVER UNI versions prior to 2.40
Description:
The issue is related to an invalid Modbus exception response that can cause a temporary denial of service.
Recommendations:
For versions prior to 2.40, update to version 2.40 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾