PT-2021-14585
CVE-2021-21535
·
Published
2021-04-30
·
Updated
2021-05-06
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell Hybrid Client versions prior to 1.5
Description
The issue is related to a missing authentication for a critical function, allowing a local unauthenticated attacker to gain root level access to the system.
Recommendations
For versions prior to 1.5, update to version 1.5 or later to resolve the issue. As a temporary workaround, consider restricting access to critical functions to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾