PT-2021-14596

CVE-2021-21546

·

Published

2021-07-29

·

Updated

2021-08-05

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell EMC NetWorker versions 18.x through 19.3.0.3 Dell EMC NetWorker versions 19.4.0.0
Description The issue allows a local low-privileged user of the Networker server to potentially read plain-text credentials from server log files.
Recommendations For versions 18.x through 19.3.0.3, update to version 19.3.0.4 or later. For version 19.4.0.0, update to a version later than 19.4.0.0.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾