PT-2021-14633
CVE-2021-21589
·
Published
2021-07-12
·
Updated
2021-07-14
Description by
CVSS 3.1
6.7
MediumMetricsAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell EMC Unity, Unity XT, and UnityVSA versions prior to 5.1.0.0.5.394
Description
The issue allows a local authenticated Service user to potentially escalate privileges due to the system not exiting on failed Initialization.
Recommendations
For versions prior to 5.1.0.0.5.394, update to version 5.1.0.0.5.394 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾