PT-2021-14843
CVE-2021-22028
·
Published
2021-11-19
·
Updated
2021-11-24
Description by
CVSS 3.1
9.1
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Greenplum database versions prior to 5.28.6
Greenplum database versions prior to 6.14.0
Description
The issue is related to a file path traversal vulnerability, which can lead to information disclosure from the file system. A malicious user can exploit this to read or write information from the file system.
Recommendations
For versions prior to 5.28.6, update to version 5.28.6 or later.
For versions prior to 6.14.0, update to version 6.14.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾