PT-2021-14878
CVE-2021-22158
·
Published
2021-04-06
·
Updated
2021-04-12
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Proofpoint Insider Threat Management Server versions prior to 7.11
Description:
The issue is related to XML external entity (XXE) injection in the Web Console, which requires admin user privileges and knowledge of the XML file's encryption key to exploit.
Recommendations:
For versions prior to 7.11, update to version 7.11 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾