PT-2021-15146

CVE-2021-22637

·

Published

2021-01-27

·

Updated

2022-04-26

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Tellus Lite V-Simulator and V-Server Lite versions prior to 4.0.10.0
Description Multiple stack-based buffer overflow issues have been identified in the way the application processes project files, allowing an attacker to craft a special project file that may allow arbitrary code execution.
Recommendations For versions prior to 4.0.10.0, update to version 4.0.10.0 or later to resolve the issue. As a temporary workaround, consider restricting the processing of project files from untrusted sources until a patch is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ZDI-21-097
Found an issue in the description? Have something to add? Feel free to write us 👾