PT-2021-15182

CVE-2021-22732

·

Published

2021-05-26

·

Updated

2021-06-04

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions homeLYnk (Wiser For KNX) versions prior to V2.60 spaceLYnk versions prior to V2.60
Description The issue is related to improper privilege management, which could lead to code execution when an unauthorized code is loaded on the web server by an attacker.
Recommendations For homeLYnk (Wiser For KNX) versions prior to V2.60, update to a version newer than V2.60 to resolve the issue. For spaceLYnk versions prior to V2.60, update to a version newer than V2.60 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾