PT-2021-15184
CVE-2021-22735
·
Published
2021-05-26
·
Updated
2021-06-04
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
homeLYnk (Wiser For KNX) versions prior to V2.60
spaceLYnk versions prior to V2.60
Description
The issue is related to an Improper Verification of Cryptographic Signature, which could allow remote code execution when unauthorized code is copied to the device.
Recommendations
For homeLYnk (Wiser For KNX) versions prior to V2.60, update to a version later than V2.60.
For spaceLYnk versions prior to V2.60, update to a version later than V2.60.
Found an issue in the description? Have something to add? Feel free to write us 👾