PT-2021-15248
CVE-2021-22875
·
Published
2021-01-28
·
Updated
2021-01-29
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Revive Adserver versions prior to 5.1.1
Description
The issue is related to a reflected XSS vulnerability. It affects the stats.php file via the
setPerPage parameter.Recommendations
For versions prior to 5.1.1, update to version 5.1.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the stats.php file or avoiding the use of the
setPerPage parameter until the update is applied.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾