PT-2021-15339

CVE-2021-23012

·

Published

2021-05-10

·

Updated

2021-05-24

Description by

CVSS 3.1
8.2
High
MetricsAV:L/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions F5 BIG-IP versions 13.1.x through 13.1.3 F5 BIG-IP versions 14.1.x through 14.1.3 F5 BIG-IP versions 15.1.x through 15.1.2 F5 BIG-IP versions 16.0.x through 16.0.0
Description The issue is related to a lack of input validation for items used in the system support functionality. This may allow users with either "Resource Administrator" or "Administrator" roles to execute arbitrary bash commands on BIG-IP.
Recommendations For F5 BIG-IP versions 13.1.x through 13.1.3, update to version 13.1.4 or later. For F5 BIG-IP versions 14.1.x through 14.1.3, update to version 14.1.4 or later. For F5 BIG-IP versions 15.1.x through 15.1.2, update to version 15.1.3 or later. For F5 BIG-IP versions 16.0.x through 16.0.0, update to version 16.0.1.1 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾