PT-2021-15344
CVE-2021-23018
·
Published
2021-06-01
·
Updated
2021-06-11
Description by
CVSS 3.1
7.4
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
NGINX Controller versions 3.x before 3.4.0
Description
The issue is related to intra-cluster communication not using TLS, resulting in services within the namespace using cleartext protocols.
Recommendations
For NGINX Controller versions 3.x before 3.4.0, update to version 3.4.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾