PT-2021-15347
CVE-2021-23021
·
Published
2021-06-01
·
Updated
2021-06-11
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Nginx Controller versions 3.x before 3.7.0
Description
The issue concerns the Nginx Controller agent configuration file /etc/controller-agent/agent.conf, which has world-readable permissions due to its current permission bits being set to 644.
Recommendations
For versions prior to 3.7.0, update to version 3.7.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾