PT-2021-15389
CVE-2021-23136
·
Published
2021-06-11
·
Updated
2022-04-26
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Gallagher Command Centre versions prior to 8.40.1888 (MR3)
Gallagher Command Centre versions prior to 8.30.1359 (MR3)
Gallagher Command Centre versions prior to 8.20.1259 (MR5)
Gallagher Command Centre version 8.10 and prior versions
Description
The issue is related to an Improper Authorization vulnerability in the Gallagher Command Centre Server, allowing macro overrides to be performed by an unprivileged Command Centre Operator.
Recommendations
For Gallagher Command Centre versions prior to 8.40.1888 (MR3), update to version 8.40.1888 (MR3) or later.
For Gallagher Command Centre versions prior to 8.30.1359 (MR3), update to version 8.30.1359 (MR3) or later.
For Gallagher Command Centre versions prior to 8.20.1259 (MR5), update to version 8.20.1259 (MR5) or later.
For Gallagher Command Centre version 8.10 and prior versions, update to a version later than 8.10.
Found an issue in the description? Have something to add? Feel free to write us 👾