PT-2021-15397
CVE-2021-23167
·
Published
2021-11-18
·
Updated
2021-11-23
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:C/C:H/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Gallagher Command Centre versions prior to 8.50.2048 (MR3)
Gallagher Command Centre versions prior to 8.40.2063 (MR4)
Gallagher Command Centre versions prior to 8.30.1454 (MR4)
Gallagher Command Centre version 8.20 and prior versions
Description
The issue is related to improper certificate validation in the SMTP Client, allowing a man-in-the-middle attack to retrieve sensitive information from the Command Centre Server.
Recommendations
For versions prior to 8.50.2048 (MR3), update to version 8.50.2048 (MR3) or later.
For versions prior to 8.40.2063 (MR4), update to version 8.40.2063 (MR4) or later.
For versions prior to 8.30.1454 (MR4), update to version 8.30.1454 (MR4) or later.
For version 8.20 and prior versions, update to a version later than 8.20.
Found an issue in the description? Have something to add? Feel free to write us 👾