PT-2021-15405
CVE-2021-23205
·
Published
2021-06-11
·
Updated
2021-06-22
Description by
CVSS 2.0
8.5
HighMetricsAV:N/AC:L/Au:S/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Gallagher Command Centre versions prior to 8.40.1888 (MR3)
Gallagher Command Centre versions prior to 8.30.1359 (MR3)
Gallagher Command Centre versions prior to 8.20.1259 (MR5)
Gallagher Command Centre version 8.10 and prior versions
Description
The issue is related to improper encoding or escaping in the Gallagher Command Centre Server, allowing a Command Centre Operator to alter the configuration of Controllers and other hardware items beyond their privilege.
Recommendations
For versions prior to 8.40.1888 (MR3), update to version 8.40.1888 (MR3) or later.
For versions prior to 8.30.1359 (MR3), update to version 8.30.1359 (MR3) or later.
For versions prior to 8.20.1259 (MR5), update to version 8.20.1259 (MR5) or later.
For version 8.10 and prior versions, update to a version later than 8.10.
Found an issue in the description? Have something to add? Feel free to write us 👾