PT-2021-15612
CVE-2021-23925
·
Published
2021-04-01
·
Updated
2021-04-06
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Devolutions Server versions prior to 2020.3
Description:
A cross-site scripting (XSS) issue was found in entries of type Document, which could potentially allow malicious scripts to be executed.
Recommendations:
For versions prior to 2020.3, update to version 2020.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾