PT-2021-15621
CVE-2021-23935
·
Published
2021-01-12
·
Updated
2021-01-14
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
OX App Suite versions 7.10.4 and earlier
Description:
The issue allows for cross-site scripting (XSS) attacks via an appointment where the location contains JavaScript code. This can potentially lead to the execution of malicious scripts on the client-side.
Recommendations:
For OX App Suite versions 7.10.4 and earlier, update to a version later than 7.10.4 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾