PT-2021-15671
CVE-2021-24126
·
Published
2021-03-18
·
Updated
2021-03-24
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Envira Gallery Lite WordPress plugin versions prior to 1.8.3.3
Description:
The issue is related to unvalidated input and lack of output encoding, which could lead to privilege escalation. Specifically, the images metadata, namely the title, was not properly sanitised before being outputted in the generated gallery.
Recommendations:
For versions prior to 1.8.3.3, update to version 1.8.3.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾