PT-2021-15673

CVE-2021-24128

·

Published

2021-03-18

·

Updated

2021-03-25

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Team Members WordPress plugin versions prior to 5.0.4
Description: The issue arises from unvalidated input and a lack of output encoding, leading to cross-site scripting vulnerabilities. This allows a medium-privileged authenticated attacker, with contributor or higher privileges, to inject arbitrary web script or HTML via the Description/biography of a member.
Recommendations: For versions prior to 5.0.4, update to version 5.0.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the Description/biography field for members to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾