PT-2021-15682
CVE-2021-24137
·
Published
2021-03-18
·
Updated
2021-03-23
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Blog2Social WordPress plugin versions prior to 6.3.1
Description:
The issue concerns unvalidated input in the Blog2Social WordPress plugin, leading to SQL Injection in the Re-Share Posts feature. This allows authenticated users to inject arbitrary SQL commands.
Recommendations:
For versions prior to 6.3.1, update to version 6.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Re-Share Posts feature until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾