PT-2021-15689
CVE-2021-24143
·
Published
2021-03-18
·
Updated
2021-03-22
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
AccessPress Social Icons plugin versions prior to 1.8.1
Description:
The issue is related to unvalidated input in the AccessPress Social Icons plugin, which did not sanitize its widget attribute. This allowed accounts with post permission, such as authors, to perform SQL injections.
Recommendations:
For AccessPress Social Icons plugin versions prior to 1.8.1, update to version 1.8.1 or later to resolve the issue. As a temporary workaround, consider restricting post permission to trusted users until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾