PT-2021-15719
CVE-2021-24173
·
Published
2021-04-05
·
Updated
2021-04-09
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
VM Backups WordPress plugin versions prior to 1.1
Description:
The issue allows attackers to make unwanted actions on behalf of a logged-in user due to the lack of CSRF checks. This can lead to updating the plugin's options and potentially causing a Stored Cross-Site Scripting issue.
Recommendations:
For VM Backups WordPress plugin versions prior to 1.1, update to version 1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾