PT-2021-15720
CVE-2021-24174
·
Published
2021-04-05
·
Updated
2021-12-03
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
Database Backups WordPress plugin versions prior to 1.2.2.7
Description:
The issue allows attackers to perform unwanted actions on a logged-in user's account, such as generating database backups, changing plugin settings, and deleting backups, due to the lack of CSRF checks.
Recommendations:
For Database Backups WordPress plugin versions prior to 1.2.2.7, update to version 1.2.2.7 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾