PT-2021-15726
CVE-2021-24180
·
Published
2021-04-05
·
Updated
2021-04-09
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Related Posts for WordPress versions prior to 2.0.4
Description:
The issue arises from unvalidated input and a lack of output encoding within the plugin, leading to a Reflected Cross-Site Scripting (XSS) vulnerability. This vulnerability is triggered when users with post-editing capabilities access a malicious URL, specifically exploiting the 'lang' GET parameter while editing a post.
Recommendations:
For versions prior to 2.0.4, update to version 2.0.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾