PT-2021-15731

CVE-2021-24185

·

Published

2021-04-05

·

Updated

2021-04-09

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Tutor LMS – eLearning and online course solution WordPress plugin versions prior to 1.7.7
Description: The issue concerns a SQL injection vulnerability in the tutor place rating AJAX action of the plugin. This could potentially be exploited by students, allowing for blind and time-based SQL injections.
Recommendations: For versions prior to 1.7.7, update to version 1.7.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the tutor place rating AJAX action to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾