PT-2021-15747
CVE-2021-24202
·
Published
2021-04-05
·
Updated
2021-04-09
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Elementor Website Builder WordPress plugin versions prior to 3.1.4
Description:
The issue allows a user with Contributor or above permissions to execute JavaScript code when a saved page is viewed or previewed. This is achieved by modifying the 'save builder' request with the
header size parameter set to 'script' and combining it with a title parameter containing JavaScript.Recommendations:
For Elementor Website Builder WordPress plugin versions prior to 3.1.4, update to version 3.1.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾