PT-2021-15755
CVE-2021-24210
·
Published
2021-04-05
·
Updated
2021-04-12
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
PhastPress WordPress plugin versions prior to 1.111
Description:
The issue is related to an open redirect that allows an attacker to malform a request to a page with the plugin and then redirect the victim to a malicious page. A support comment indicates that although the PHP involved in the request is supposed to only go to whitelisted pages, it is possible to redirect the victim to any domain.
Recommendations:
For versions prior to 1.111, update to version 1.111 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾