PT-2021-15769
CVE-2021-24225
·
Published
2021-04-12
·
Updated
2025-03-25
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Advanced Booking Calendar WordPress plugin versions prior to 1.6.7
Description:
The issue is related to a reflected XSS problem. It occurs because the
calId GET parameter in the "Seasons & Calendars" page is not properly sanitized before being output in an A tag.Recommendations:
For versions prior to 1.6.7, update to version 1.6.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Seasons & Calendars" page until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾