PT-2021-15775
CVE-2021-24231
·
Published
2021-04-12
·
Updated
2021-05-04
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Patreon WordPress plugin versions prior to 1.7.0
Description:
A Cross-Site Request Forgery issue was identified, allowing attackers to make a logged administrator disconnect the site from Patreon by visiting a specially crafted link.
Recommendations:
For versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾