PT-2021-15776

CVE-2021-24232

·

Published

2021-04-22

·

Updated

2021-04-29

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Advanced Booking Calendar WordPress plugin versions prior to 1.6.8
Description: The issue is related to an authenticated reflected Cross-Site Scripting problem. This occurs because the license error message is not properly sanitized when it is output on the settings page.
Recommendations: For versions prior to 1.6.8, update to version 1.6.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the settings page to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾