PT-2021-15787
CVE-2021-24244
·
Published
2021-05-05
·
Updated
2021-05-13
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
WPBakery Page Builder (Visual Composer) Clipboard WordPress plugin versions prior to 4.5.8
Description
The issue concerns an AJAX action in the WPBakery Page Builder (Visual Composer) Clipboard WordPress plugin that lacks capability checks. This allows users with low privileges, such as subscribers, to update license options, including the key and email.
Recommendations
For WPBakery Page Builder (Visual Composer) Clipboard WordPress plugin versions prior to 4.5.8, update to version 4.5.8 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾