PT-2021-15796
CVE-2021-24256
·
Published
2021-05-05
·
Updated
2021-05-11
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Elementor – Header, Footer & Blocks Template versions prior to 1.5.8
Description
The issue concerns stored Cross-Site Scripting (XSS) in two widgets of the plugin, which can be exploited by lower-privileged users such as contributors. This is achieved through a similar method in both widgets.
Recommendations
For versions prior to 1.5.8, update to version 1.5.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable widgets to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾