PT-2021-15804

CVE-2021-24264

·

Published

2021-05-05

·

Updated

2021-05-11

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Image Hover Effects – Elementor Addon versions prior to 1.3.4
Description The issue concerns a stored Cross-Site Scripting (XSS) vulnerability in a widget of the plugin. This vulnerability can be exploited by lower-privileged users, such as contributors. The exploitation method is similar in nature.
Recommendations For versions prior to 1.3.4, update to version 1.3.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable widget to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾