PT-2021-15807
CVE-2021-24267
·
Published
2021-05-05
·
Updated
2021-05-11
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
All-in-One Addons for Elementor – WidgetKit versions prior to 2.3.10
Description
The issue allows lower-privileged users, such as contributors, to perform stored Cross-Site Scripting (XSS) attacks. This is possible due to several vulnerable widgets in the plugin.
Recommendations
For versions prior to 2.3.10, update to version 2.3.10 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾