PT-2021-15813
CVE-2021-24273
·
Published
2021-05-05
·
Updated
2021-09-09
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Clever Addons for Elementor versions prior to 2.1.0
Description
The issue allows lower-privileged users, such as contributors, to perform stored Cross-Site Scripting (XSS) attacks. This is possible due to several vulnerable widgets in the plugin.
Recommendations
For versions prior to 2.1.0, update to version 2.1.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾