PT-2021-15814
CVE-2021-24274
·
Published
2021-05-05
·
Updated
2021-10-18
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Ultimate Maps by Supsystic WordPress plugin versions prior to 1.2.5
Description
The issue is related to a reflected Cross-Site Scripting problem. It occurs because the
tab parameter of the plugin's options page is not properly sanitized before being output in an attribute. This allows for malicious scripts to be injected.Recommendations
For versions prior to 1.2.5, update to version 1.2.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's options page to minimize the risk of exploitation. Avoid using the
tab parameter in the affected API endpoint until the issue is resolved.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾