PT-2021-15817
CVE-2021-24277
·
Published
2021-05-14
·
Updated
2021-05-21
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
RSS for Yandex Turbo WordPress plugin versions prior to 1.30
Description
The issue arises from improper sanitization of user inputs from the Счетчики settings tab, leading to authenticated stored Cross-Site Scripting issues.
Recommendations
For versions prior to 1.30, update to version 1.30 or later to resolve the issue. As a temporary workaround, consider restricting access to the Счетчики settings tab to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾