PT-2021-15828
CVE-2021-24289
·
Published
2021-05-17
·
Updated
2021-05-24
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Store Locator Plus for WordPress plugin versions prior to 5.5.15
Description
The issue allows authenticated users to update their user meta data and gain administrator privileges on any site using the plugin.
Recommendations
For versions prior to 5.5.15, update to version 5.5.15 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾