PT-2021-15833

CVE-2021-24296

·

Published

2021-05-24

·

Updated

2021-05-28

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Customer Reviews versions prior to 3.5.6
Description The issue allows high privilege users, such as administrators, to set XSS payloads in some of the plugin's settings, which will then be triggered in pages where reviews are enabled.
Recommendations For versions prior to 3.5.6, update to version 3.5.6 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾