PT-2021-15846

CVE-2021-24309

·

Published

2021-06-01

·

Updated

2021-06-09

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Weekly Schedule WordPress plugin versions prior to 3.4.3
Description The issue concerns the "Schedule Name" input in the general options of the plugin, which did not properly sanitize input. This allowed a user to inject javascript code using the
Recommendations For versions prior to 3.4.3, update to version 3.4.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Schedule Name" input field to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾