PT-2021-15848
CVE-2021-24311
·
Published
2021-06-01
·
Updated
2021-12-02
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
External Media WordPress plugin versions prior to 1.0.34
Description
The issue concerns the wp ajax upload-remote-file AJAX action, which allowed arbitrary file uploads by any authenticated user.
Recommendations
For versions prior to 1.0.34, update to version 1.0.34 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾