PT-2021-15866

CVE-2021-24329

·

Published

2021-06-01

·

Updated

2021-06-10

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Super Cache versions prior to 1.7.3
Description The issue is related to a Stored Cross-Site Scripting problem. It occurs because the wp cache location parameter in the settings is not properly sanitized, which could lead to security issues.
Recommendations For versions prior to 1.7.3, update to version 1.7.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the settings page to minimize the risk of exploitation. Avoid using the wp cache location parameter in the affected settings until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾