PT-2021-15869
CVE-2021-24332
·
Published
2021-05-24
·
Updated
2021-05-28
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Autoptimize WordPress plugin versions prior to 2.8.4
Description
The issue concerns a lack of proper escaping and sanitization in some settings of the plugin, allowing high-privilege users to set XSS payloads. This leads to stored Cross-Site Scripting issues.
Recommendations
For versions prior to 2.8.4, update to version 2.8.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾