PT-2021-15875
CVE-2021-24339
·
Published
2021-06-21
·
Updated
2021-06-24
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Pods – Custom Content Types and Fields WordPress plugin versions prior to 2.7.27
Description
The issue concerns an Authenticated Stored Cross-Site Scripting (XSS) security problem. It is located within the 'Menu Label' field parameter.
Recommendations
For versions prior to 2.7.27, update to version 2.7.27 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾