PT-2021-15903
CVE-2021-24367
·
Published
2021-06-21
·
Updated
2021-06-25
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Config File Editor WordPress plugin versions 1.7.1 and earlier
Description
The issue is related to an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker could potentially inject malicious scripts into the application, which would then be executed by the user's browser. However, no information is provided about the estimated number of potentially affected devices worldwide or details about real-world incidents where this issue was exploited.
Recommendations
For WP Config File Editor WordPress plugin versions 1.7.1 and earlier, update to a version later than 1.7.1 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾